Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
норрд
07.03.2021 12:28 •
Информатика
Напишите программу, которая вводит с клавиатуры пятизначное число и удаляет из него первую и последнюю цифру, а затем выводит на экран полученное трехзначное число. например, из числа 12345 должно получиться число 234. строки не использовать.
Показать ответ
Ответ:
simonlol98
09.10.2020 21:55
Var a: longint;
begin
readln(a);
a:=a mod 10000;
a:=a div 10;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
irarmnv
15.12.2021 23:23
Бжб информатика керек берем...
Lokator505
03.04.2021 00:34
Өрнектің мәнін python тілінде есептеңдер...
Valeriakoko
29.11.2022 03:27
Вид отношения, подразумевающий, что нескольким записям одной таблицы базы данных соответствует несколько записей другой таблицы, называется отношением… «многие – к – одному» «один...
elshad2003
11.06.2022 00:19
Они разделили условно весь небосклон на районы самые яркие звёзды соединили линиями морфолический разбор....
galikhina2006
11.06.2022 00:19
Прочитайте отрывок из рассказа Е. Носова. Письменно ответьте на во Какова основная мысль текста? К каким приёмам, средствам прибегает автор, чтобы раскрыть основную мысль?» Напишите...
vladuha691
05.11.2022 11:33
Обычно внутренний диаметр трубы, подводящей воду в квартиру, 12 мм, внутренний диаметр трубы, отводящий воду из раковины, 50 мм, а внутренний диаметр канализационных труб 100 мм....
abekeev
05.11.2022 11:33
В каком ряду даны глаголы только II спряжения? Укажите правильный вариант ответа: лаять, бороться, знать зависеть, стелить, брить клеить, дышать, вертеть видеть, обидеть, таять...
ievlevaaleksanra
05.11.2022 11:33
Поясніть,як утворюється Мусонна течія?...
Изачка
05.11.2022 11:33
Какие военные технологии использовал Жангир хан в Орбулакской битве...
Finikotik
29.07.2020 05:59
Визначте архімедову силу яка діє на тіло 0.02м3 занурене у нафту...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a);
a:=a mod 10000;
a:=a div 10;
writeln(a);
end.