Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kpnkipm
21.03.2021 13:08 •
Информатика
Напишите программу, которая вводит трехзначное число и разбивает его на цифры. пример: при вводе числа 123 программа должна вывести "1, 2, 3"
Показать ответ
Ответ:
2116121056
01.10.2020 17:06
Var numb,sot,des,ed:integer;
begin
readln(numb);
sot:=numb div 100;
des:= numb mod 100;
des:= des div 10;
ed:= numb mod 10;
writeln(sot,' ',des,' ',ed);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Diankao4ka
04.07.2022 15:06
Выбериие те имена файлов, которые удовлетворяют маске ? d*ck*.? t* варианты : duck.uta back.tt beck.rtu _d_ck_.gete...
dim10102806
08.10.2020 13:16
Дополни таблицу общее и отличительное свойство луна и солнце...
умная196
27.06.2021 02:41
Сделать блок схему для программы в кумире...
ch32
16.02.2022 16:50
Вопросы к экзамену по информатики. ....
Milania0011
27.12.2020 23:28
16. Укажите логическое выражение, принимающее значение TRUE, когда точка с координатами (x, y) принадлежит закрашенной области. 1) ((y 0) аnd (ук1) аnd (x 0) аnd (х.1) аnd (х...
010Dasha010
13.05.2022 03:52
17. Сколько существует четырехзначных чисел, первая и последняя цифры которых одинаковые? 1)98 2)729 3)900...
Yana6hhhh
22.01.2023 04:37
Исполнитель может выполнять следующие действия:Умножать число на 2 Увеличивать число на 3 из числа 3 он получил число 99. Какое Минимальное количество команд он должен выполнить...
Чика1без2ника
21.11.2022 13:18
Решите систему уравнений (x+2)(y-1)=0 x^2-xy-12=0...
89640197456
21.11.2022 13:18
(98-х): 14+219=225 решить уравнение .....
KateKeta
21.11.2022 13:18
Характеристика камандира инвалидной команды, из рассказа человек на часах. , нужно(...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(numb);
sot:=numb div 100;
des:= numb mod 100;
des:= des div 10;
ed:= numb mod 10;
writeln(sot,' ',des,' ',ed);
end.