Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Alenka341
21.02.2021 21:59 •
Информатика
Напишите программу, которая вычислит корни квадратного уравнения.а,b,c вводим с клавиатуры. (на паскале)
Показать ответ
Ответ:
лиана247
01.10.2020 10:42
Program abc;
Uses CRT;
Var : a,b,c, : integer;
P,s : réal;
Begin
Writeln (" введите значения а, b , c);
Redln (a,b,c);
p:=(a+b+c)/2;
writeln(p);
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Генгстер
04.06.2020 16:04
Написать одну пословицу предложение с шифра цезаря...
mashenkamini
31.12.2020 02:52
Описать функцию otr(ax,bx,ay,by) вещественного типа находящию длину отрезка ab на плоскасти по координатам его концов |ab|=(ax-bx)2+(ay-by)2 (ax,ay,bx,by)- вещественны параметры)...
stefaniya2008
30.05.2021 02:18
Даны три числа в различных системах счисления А=21¹⁰ В=25⁸ С=1A¹⁶ Переведите все числа в двоичную систему и выполните поразрядно логические операции А&В+ С. ответ дайте в десятичной...
орионер
25.10.2020 20:00
Решите задания по информатике...
Pingvinenok01
16.04.2023 23:50
Даны 2 числа, найти числа меду ними, и вывести их на экран с++ даны к примеру числа , 12 и 20, вывести на экран 13,14,15,16,17,18,19 числа надо ввести...
luszdncsjmn
27.04.2022 12:24
Информатика 109 бет 7сынып 4.3 параграф интерфейс туралы конспект?...
ehot2004
24.08.2020 11:58
Кто разбирается в ! числитель: (1001 с индексом 2) + ( 25 с индексом 10) знаменатель: 10 с индексом 2 варианты ответов: 1. 1001 с инд. 2 2. 10001 с инд. 2 3. 1010 с инд 2 4. 10101...
meshiydima
21.03.2021 17:11
Напишите форму 2 лица множественного числа повелительного наклонения от слова позаботиться . коротенькая поэтому просто запишите это слово!...
Andruha321
21.03.2021 17:11
Какое полезное ископаемое использует для изготовления кирпича 1) мрамор 2) известняк 3) уголь 4) глину...
lala70
21.03.2021 17:11
Разложите на множители 35am+16mu-10au-56m^2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Uses CRT;
Var : a,b,c, : integer;
P,s : réal;
Begin
Writeln (" введите значения а, b , c);
Redln (a,b,c);
p:=(a+b+c)/2;
writeln(p);
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(S);
end.