В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
PicaChuShiK
PicaChuShiK
16.06.2020 20:56 •  Информатика

Напишите программу,которая вычисляет площадь прямоугольника по двум его сторонам.

Показать ответ
Ответ:
liteman1000ow7ldr
liteman1000ow7ldr
13.10.2020 11:35

Var x,y:real;

Begin

   write('Введите x,y: ');readln(x,y);

   writeln('P = ',2*(x+y):0:2);

  end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота