В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
angelinakovalev
angelinakovalev
21.03.2023 06:05 •  Информатика

Напишите программу, которая вычисляет площадь треугольника по значениям высоты и длины стороны, перпендикулярной к высоте треугольника

Показать ответ
Ответ:
kristka98
kristka98
03.04.2021 14:05

program ax;

uses crt;

var s,h,a:real;

begin

clrscr;

writeln('введите исходные данные ');

wriyeln('основание(см)');

readln(a);

writeln('высота(см)');

readln(h);

s:=0.5*a*h;

writeln('s= ',s);

readkey;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота