В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sgagasik
sgagasik
14.06.2021 05:11 •  Информатика

Напишите программу, которая вычисляет сумму элементов, удовлетворяющих условию: 5

Показать ответ
Ответ:
Fezit
Fezit
07.10.2020 14:58
3) var a:array [1..1000] of longint; n,k,i:integer;
begin 
readln(n); k:=0;
for i:=1 to n do
read (a[i]);
for i:=1 to n do
if (a[i]>5) and (a[i]<19) then k:=k+a[i]; 
writeln(k);
readln; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота