В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mofobaxu
mofobaxu
03.12.2020 22:21 •  Информатика

Напишите программу, которая вычисляет сумму, формула в цикле должна быть s:=s+i а)первых n натуральных чисел.​

Показать ответ
Ответ:
erkinsultanov
erkinsultanov
14.10.2020 21:15

var i,n,s:integer;

begin

write ('Введите количество натуральных чисел: ');

readln(n);

s:= 0;

i:= 1;

for i:=1 to n do s:= s + i;

writeln('Сумма',' ', n,' ' , 'натуральных чисел = ', s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота