В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Milana1117464
Milana1117464
23.10.2021 08:50 •  Информатика

Напишите программу, которая вычисляет сумму первых десяти натуральных чисел. используйте оператор for.

Показать ответ
Ответ:
yuiopaw
yuiopaw
30.08.2020 14:18
Var sum,i : Integer;
Begin
  sum:=0;
  For i:=1 to 10 do sum:=sum+i;
  Writeln(sum);
end.

Но проще всего это считать без циклов - одной строкой:
Begin
  Writeln((10+1)*10 div 2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота