В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
20051207маша
20051207маша
25.03.2022 20:21 •  Информатика

Напишите программу, которая вычисляет значение переменной S по формуле: S = 2a+4b-ab. (а и b вводятся с клавиатуры) *

Показать ответ
Ответ:
Айла2010
Айла2010
13.10.2020 00:00

var a,b,S:real;

begin

 writeln('Введите a');

 readln(a);

 writeln('Введите b');

 readln(b);

 S:=0;

 S:=2*a+4*b-a*b;

 writeln('Переменная S= ', S);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота