В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Kirilladmitrievna
Kirilladmitrievna
06.10.2022 10:23 •  Информатика

Напишите программу, которая выводит на экран цифры натурального числа, каждую на новой строчке(Используя цикл с заданным условием окончания работы).

Показать ответ
Ответ:
ivansobolev000Ivan
ivansobolev000Ivan
15.10.2020 02:49

program z1;

var a: integer;

begin

write ('a = ');

readln(a);

repeat

writeln (a mod 10);

a:=a div 10

until a = 0

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота