Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Полинаhelpme1
23.02.2021 03:00 •
Информатика
Напишите программу, которая выводит на экран количество неположительнвх чисел из десяти, вводимых пользователем. !
Показать ответ
Ответ:
neondragooffi
06.10.2020 10:33
const N =10; var a, k, i:integer; begin k:=0; for i:=1 to n do begin readln(a); if a<0 then k:=k+1; end; writeln(k); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Доринэ
26.11.2020 10:57
Совершаются два события. при каких вероятностях этих событий мы получим минимальное и максимальное количество информации?...
berezniki14
16.04.2020 16:49
Напишите функцию, на языке паскаль, которая находит наибольший общий делитель для двух заданных чисел....
radacherepkova
26.04.2021 01:44
Определите обьём видеопамяти компьютера который необходим для реализации режима характеристики которого показаны на рисунке: разрешение экрана 1280 на 1024 точек качество цветопередачи...
TeT9l3uHa
20.08.2022 16:47
Используя пятилитровый и трёхлитровый кувшины набери из бочки 4 л воды обясни свои действия...
LilianaLiLi1
31.10.2021 09:10
Сколько бит информации получено из сообщения Бакыт живет на пятом этаже если в доме 8 этажей...
popovapp26
06.04.2020 10:07
Используя дополнительные материалы сравните взгляды судьбы А.П.Волынского А.Н.Рядищева Н.И.Новикова сделайте вывод...
max500va
04.06.2021 05:02
Реши уравнение:20z — 19,5х = 1,7855;...
1234567891251
06.04.2020 10:07
Сердился ли Вася на пса? Докажите ответ словами из текста. Можно ли было сердиться на этого пса и за что?...
ЗнанияПом1234
06.04.2020 10:07
Обчисліть площу поверхні куба, у який вписано кулю радіуса 3 см....
00KARTOSHKA00
27.11.2021 22:57
Чи принесе вбивство дракона спокій та мир у князівство (за повісьті казки Місце для дракона .Використати цитати ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота