В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
7164260
7164260
31.07.2022 07:39 •  Информатика

Напишите программу, которая выводит на экран только четные числа в диапазоне от 0 до 50. Каждую команду кода программы запишите в одной строке через запятую и пробел. *

Показать ответ
Ответ:
topovaya3
topovaya3
11.03.2022 19:00

ответ (версия с запятыми и пробелами):

n = 0, while n < 50:, n = n + 2, print(n)

ответ 2 (версия без запятых и пробелов):

n = 0

while n < 50:

   n = n + 2

   print(n)

   

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота