В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
fara2003onozog7w
fara2003onozog7w
17.10.2020 21:20 •  Информатика

Напишите программу, которая выводит на экран трехзначные числа, кратные 3. программа на pascalabc с массивом.

Показать ответ
Ответ:
kateryna264
kateryna264
07.10.2020 20:00
Program n1;
var a: array[100..999] of integer;
i: integer;
begin
for i:=100 to 999 do a[i]:=i;
for i:=100 to 999 do if a[i] mod 3=0 then write(a[i],' ');
end.
0,0(0 оценок)
Ответ:
LyubovR
LyubovR
07.10.2020 20:00
Program massive;
varI : integer;number : array [1..3] of integer;
beginnumber[1] := 100;number[2] := 103;number[3] := 106;for I := 1 to 3 dobeginwriteln(number[I]);end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота