Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
VladDzundza
07.10.2022 15:48 •
Информатика
Напишите программу,которая выводит на экран трехзначные положительные числа,делящиеся на 80 с остатком 45.
Показать ответ
Ответ:
пандапандапанда
02.10.2020 23:22
Var i:integer; begin for i:=100 to 999 do if (i mod 80 = 45) then write(i,' '); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
berikkanovbekzat
05.11.2022 04:31
Ввести у циклі n символів. Використовуючи клас Char, визначити, чого в масиві більше – літер чи чисел. Повторити ці дії на рядку (за умовчанням він є масивом символів)....
konor271
24.08.2020 08:03
УДАЛИТЕ ЛИШНЕЕ СЛОВО В КАЖДОЙ СТРОКЕ А) Сложение, вычитание, умножение, деление. б) Корова, лошадь, собака, коза. в) Береза, клён, осина, тополь. г) Существительное,...
Вигуська
23.02.2023 14:41
Какой цвет модели rgb будет получен при следующих параметрах 8-ми цветной палитры...
lediaikiu
09.08.2020 22:02
Дано: for i := 1 to55 do При первом выполнении тела цикла i=...
rje87391
19.11.2022 08:18
Периметр прямоугольника равен 78см, а его площадь 324 см^2. Найдите стороны прямоугольника...
makhastiirisba
26.01.2022 02:19
Что изменено в строении текста? Пушкин Дубровский 11 глава...
yoc
11.02.2020 03:48
решить ! Образец каменного угля массой 0,135 г сожгли в кислороде, образовавшиеся газообразные продукты пропустили через известковую воду. В результате образовался...
EGORchikchik228
11.09.2022 08:41
Тест. 9 класс. Тема «Подгруппа кислорода» Вариант 1.А1. Химический элемент, имеющий схему строения атома 2е 6е – это: 1. кислород 2. сера 3. селен...
nazmiburkanova7
20.03.2021 18:46
. Напишите сочинение на тему сказ Левша СТРОГО ПО ПЛАНУ...
lolopoo
02.06.2021 12:09
эссе на тему Калык Акиев, песня Жокчулук надо написать эссе про этот стих, т.е что мы в нем поняли...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота