В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kokoko29
kokoko29
10.08.2022 17:03 •  Информатика

Напишите программу, которая выводит на экран все числа от 1 до n кратные трем. n вводится с клавиатуры. желательно не используя массивы

Показать ответ
Ответ:
nonikc1
nonikc1
07.10.2020 08:57
 var
i,n:integer;
begin 
write('Write n: ');
readln(n); 
for i:=1 to n do 
if i mod 3=0   
then write(i,' '); 
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота