Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nikitka199821
06.11.2022 04:27 •
Информатика
Напишите программу, которая выводит на экран значения функции y=f(x). аргумент x принимает значение от x1 до x2 с шагом дx, а цикл организуется с оператора repeat. y=2x.
Показать ответ
Ответ:
Даркфреш
02.10.2020 11:35
Var x1,x2, dx, x:integer;
begin
readln(x1, x2, dx);
x:=x1;
write('x':3);
writeln('y':3);
repeat
write(x:3);
writeln(x*2:3);
x:=x+dx;
until x>x2;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mssinkevichna
19.07.2021 07:53
A) перший потяг виїхав з пункту a в пункт b. через деякий час з пункта a в тому самому напрямі виїхав другий потяг, швидкість якого на 30 км/год більша, ніж швидкість...
Сметана011
08.04.2021 07:38
Постройте таблицы значений для указанных функций. 2. y=2+3x^3-7/ x, x ∈ [a, b], вводятся значения a, b и количество точек....
Nematzoda1999
15.01.2022 21:47
Представьте квадратную шахматную доску. программа получает два целых числа от 1 до 8, одно задает колонну, а второе строку клетки. если вам даны координаты черной точки,...
LegPug
20.03.2020 00:10
Pascal напишите программу введите с клавиатуры три числа и выведите только те из них, которые превышают их среднее арифметическое, причём жёлтым(14) цветом чётные, а зелёным(2)...
xaxaxxa
30.11.2020 15:25
Ақпараттық жүйелерді сандық және сапалық сипаттау әдістері, жүйелердің теориялық -жиынтықтық сипатталуы, жүйе теориясының аксиомалары...
Пензик
11.02.2023 10:26
Вкумир пользователь вводит строку вывести все гласные из этой строки например : -- ие заранее за...
УмнаяВыхухоль
29.01.2022 11:14
Регистраторы процессора это-1)ячейки оперативной памяти2)программы обеспечивающие связь процессора с оп3 3)ячейки процессорной памяти 4) ячейки внешней памяти 5)программы...
revon
29.01.2022 11:14
Сканируется цветное изображение размером 10*15 см. разрешающая сканера - 600*600 dpi, глубина цвета - 3 байта. каков информациооный объем будет иметь полученный графический...
sergeyfedorov2
29.01.2022 11:14
Какие достоинства и недостатки имеют табличные информационные модели?...
aurantiuma
29.01.2022 11:14
Сканируется цветное изображение размером 10*15 см. разрешающая сканера- 600*600 dpi, глубина цвета 3 байта.каков информационный объем будет иметь полученный графический...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(x1, x2, dx);
x:=x1;
write('x':3);
writeln('y':3);
repeat
write(x:3);
writeln(x*2:3);
x:=x+dx;
until x>x2;
end.