Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
MilаKlimenkova
31.01.2022 20:22 •
Информатика
Напишите программу, которая выводит на монитор все четные числа из промежутка от 1 до n(число n вводится с клавиатуры) на паскале
Показать ответ
Ответ:
Азрет2002
03.10.2020 00:49
const nx =30;
var i,n:integer;
begin
write('Введите n'); Read(n);
for i:=1 to n do
if i mod 2 = 0 then write(i:4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
raminpomohs
26.01.2021 13:05
Даны числа: 9; 48; 439; 5212; 10778. Используя MS Excel, вычисли среднее арифметическое данных чисел. ответ:...
Nastya32q
09.04.2021 20:36
И 5 ЗВЁЗД СДЕСЬ МОЖЕТ БЫТЬ 2 ОТВЕТА ...
инкогнито13131913
31.03.2022 01:57
Задачи: 1) Давид, Катя и Даша пошли в театр. Каждый из них высказал свои пожелания по поводу выбора спектакля. Давид сказал: “Я хочу посмотреть драму”. Даша сказала:...
Баянсулу11
05.02.2023 00:08
Решить ! в приоритете - написать код по в с++. буду !...
Maksim77769
16.08.2022 00:28
1. прибыль 1 2. возведи в квадрат первая из них увеличивает число на экране на 1, вторая возводит его во вторую степень. исполнитель работает только с натуральными...
ВеДьМоЧкА11111
22.03.2022 19:56
Cоставте программу на delphi 7 вариант 17 по примеру 80...
кура000
26.11.2022 05:56
Почему в с++ нужно писать через точку?...
konor271
24.02.2022 19:44
Какой тип переменной может содержать только два значения - да и нет...
belka20055
24.02.2022 19:44
Проследите, как изменяются числа в каждом ряду, и продолжите каждый из рядов, вписав еще четыре числа. 16, 17, 18, 26, 27, 28, 36, 37, 38. 27, 34, 41, 48 56, 48, 40....
elnur4ik2002
18.10.2020 13:09
Какой тип переменной необходим для хранения числа 3.7...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,n:integer;
begin
write('Введите n'); Read(n);
for i:=1 to n do
if i mod 2 = 0 then write(i:4);
end.