В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
smorodinovegor
smorodinovegor
03.08.2022 10:30 •  Информатика

Напишите программу, которая выводит на одной строчке целые числа подряд от нуля до введённого пользователем, разделяя их пробелами. за последним числом также может следовать пробел.

формат ввода
вводится одно целое число n≥0.

формат вывода
выводится строка целых чисел через пробел.

пример
ввод вывод
5
0 1 2 3 4 5

python

Показать ответ
Ответ:
Valya199531
Valya199531
27.08.2020 17:20

for i in range(0, int(input())+1):

   print(i,end=" ")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота