В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Gayal1961
Gayal1961
16.03.2023 02:41 •  Информатика

Напишите программу, которая выводит символы *
***


Writeln (‘ *’);
Writeln (‘ ***’);
Writeln (‘’)

Показать ответ
Ответ:
Gelag
Gelag
24.03.2022 07:27
3 Информация - совокупность сведений, знаний о чем-либо; сообщение - совокупность знаков , отображающих информацию.
4 Кодирование - зашифровка информации (перевод языка на азбуку Морзе),декодирование - расшифровка( расшифровка сообщения с азбуки Морзе,к примеру, на русский язык).
5 Кол-во информации предотвращает неопределенность.Неопределенность информации характеризуется энтропией, хаосом.
6 Актуализация информации - совокупность действий по обновлению, расширению, восстановлению информации для эффективности  ее использования.
7 Актуальность, полнота, доступность,понятность (т.е. понятна для восприятия) 
0,0(0 оценок)
Ответ:
карамелька115
карамелька115
04.02.2022 16:31
Uses GraphABC;
var a,b,c:array[10..99] of integer;
 ast,bst,cst:string;
 i:integer;
begin
ast:='A:';
bst:='Б:';
cst:='В:';
for i:=10 to 99 do
begin
c[i]:=i;
a[i]:=c[i]-i+random(50);
b[i]:=c[i]-a[i];
ast:=ast+' '+inttostr(a[i]);
bst:=bst+' '+inttostr(b[i]);
cst:=cst+' '+inttostr(c[i]);
end;
setpencolor(clRed);
line(0,0,150,0);
line(150,0,75,50);
line(75,50,0,0);
rectangle(0,50,150,300);
DrawTextCentered(0,50,150,300,ast);
setpencolor(clYellow);
line(150,0,300,0);
line(300,0,225,50);
line(225,50,150,0);
rectangle(150,50,300,300);
DrawTextCentered(150,50,300,300,bst);
setpencolor(clGreen);
line(300,0,450,0);
line(450,0,375,50);
line(375,50,300,0);
rectangle(300,50,450,300);
DrawTextCentered(300,50,450,300,cst);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота