В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
яна7933
яна7933
03.04.2022 18:49 •  Информатика

Напишите программу, которая выводит следующий рисунок с оператора цикла с параметром:
***

Показать ответ
Ответ:
AgentMega
AgentMega
11.10.2020 22:19

#include <iostream>

#include <cmath>

using namespace std;

int main(){

int n=4;

int m=3;

for (int i=0;i<n; i++){

for (int j=m; j>0; j--){

cout << "*";

} m++;

cout << endl;

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота