В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
suslik030715
suslik030715
09.12.2020 21:20 •  Информатика

Напишите программу, которая выводит сумму, умножение и разницу трех чисел. Все числа мы вводим через консоль.с++

Показать ответ
Ответ:
HeBce3HauKa
HeBce3HauKa
28.07.2022 14:54

#include "iostream"

using namespace std;

int main() {

int a, b, c;

cout << "a = ";

cin >> a;

cout << "b = ";

cin >> b;

cout << "c = ";

cin >> c;

cout << "a + b + c = " << a + b + c << endl;

cout << "a - b - c = " << a - b - c << endl;

cout << "a * b * c = " << a * b * c << endl;

system("pause");

return 0;

}

0,0(0 оценок)
Ответ:
burdyugova48
burdyugova48
28.07.2022 14:54
Int a,b,c;
cin>>a>>b>>c;
if(aif(aif(b
cout<<"сумма="<
cout<<"умножение="<
cout<<"разница="<
return 0;
там в начале я не написал код потому что он сначала даётся
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота