В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sempai1
sempai1
27.12.2022 18:41 •  Информатика

Напишите программу, которая выводит все квадраты положительных целых чисел, не превышающих число N. Вводные данные: в одной строке задаётся число N.

Исходные данные: на отдельных строках квадраты положительных целых чисел, которые не превышают число N.​

Показать ответ
Ответ:
Георгий07
Георгий07
14.03.2021 16:50

#include <iostream>

using namespace std;

signed main(){

   int n;

   cin >> n;

   for(int i = 1; i * i <= n; i++)

       cout << i*i << " ";

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота