Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
keckush
07.06.2020 23:06 •
Информатика
Напишите программу, которая выводит все простые числа в диапазоне от k до n ( 2 ≤ k ≤ n ≤ 100000 ). pascal
Показать ответ
Ответ:
robertva693
05.10.2020 10:11
Var
k,n,x,d: integer;
begin
read(k,n);
for x := k to n do
if x mod 10 = 3 then
begin
d := 2;
while x mod d <> 0 do d := d + 1;
if x = d then write(x,' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dikaya24
07.07.2022 19:04
Составьте в тетради таблицу ержан был абонентом интернет услуг с января по март текущего года, за январь он использовал 2 гб интернета, за февраль - 3 гб, март - 1 гб. рассчитайте,...
anastasiaselina
19.07.2021 01:31
Решить на жестком магнитном диске объемом 40 мбайт можно сохранить 1360 страниц книги. часть страниц книги является цветными изображениями шестнадцати цветной палитры в формате...
islamovkasymzh1
17.10.2021 12:52
1. найдите значение выражения: 1)x+3,2 при x= -6,8; -3,2; 1 1/3 2)-5x при x= -2,6; 0; 1; 2 8/15 3) 12x-7 при x= -1 ; 0; -7,6 ; 0,05...
obsharov7
17.10.2021 12:52
Найди периметр прямоугольника,длина сторон которого 8дм и 6дм...
00lom00
17.10.2021 12:52
Сочинение на тему наследие эпохи возрождения...
MarinaPanda1
17.10.2021 12:52
Напишите сочинение на 1,5 страницы на тему золотая осень...
ксю15304
17.10.2021 12:52
Визначити корінь всловах : дзвенить,дзвоники,дзвенить,дзвенять,дзвінко,дзвонить,дзвін,дзвонити...
maksimenkokostp088j4
11.02.2022 13:25
1.сколько имеется четырехзначных чисел в записи которых есть только цифры 0,6,7,9: а)с повторением цифр б)без повторения цифр...
polina1362
11.02.2022 13:25
Какие слова образованы путем сложение основ ? 1 ю а) полненький б) рыболов в) впереди г ) напротив ю 2 ) а ) беспроцентный б) простодушный в ) напугать г ) пятером 3 ) а) пчеловод...
ХацуноМико
11.02.2022 13:25
Составьте транскрипцию слова,взяв от слова лето первый звук,второй - от слова речь ,третий - от слова лесник ,четвёртый - от слова пряник ,пятый - от слова удивил ,шестой -...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
k,n,x,d: integer;
begin
read(k,n);
for x := k to n do
if x mod 10 = 3 then
begin
d := 2;
while x mod d <> 0 do d := d + 1;
if x = d then write(x,' ');
end;
end.