В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Lisska147
Lisska147
29.05.2023 03:53 •  Информатика

Напишите программу которая заполняет массив из 10 элементов случайными двоичными данными каждый элемент равен 0 или 1 и выводит его на экран

Показать ответ
Ответ:
Мнмтшоеа
Мнмтшоеа
27.08.2020 17:52

var a:array [1..10] of integer;

i:integer;

begin

write ('Массив ');

for i:=1 to 10 do

begin

a[i]:=random(2);

write(a[i]:3)

end

end.

0,0(0 оценок)
Ответ:
Arabovih1975
Arabovih1975
27.08.2020 17:52

===== PascalABC.NET =====

begin

 var a := ArrRandom(10, 0, 1);

 a.Println

end.


Напишите программу которая заполняет массив из 10 элементов случайными двоичными данными каждый элем
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота