В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
12VikaSmirnova34
12VikaSmirnova34
30.09.2020 02:49 •  Информатика

Напишите программу, которая заполняет массив квадратами натуральных чисел от 1 до N . (Python)

Показать ответ
Ответ:
vania666
vania666
17.01.2021 11:30

N = int(input())

a = [i ** 2 for i in range(1,N+1)]

print(a)

Либо:

N = int(input())

a = []

for i in range(1,N+1):

   a.append(i**2)

print(a)

0,0(0 оценок)
Ответ:
oksanaminenko777
oksanaminenko777
17.01.2021 11:30

def some_funk(num): arr = [] for n in range(num): arr.append((n+1)*(n+1)) return arr

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота