В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Рыжая111111
Рыжая111111
20.11.2021 02:47 •  Информатика

Напишите программу которая запрашивает цену ручек,вычисляет стоимость покупки и выводит результат на экран

Показать ответ
Ответ:
lovevika3
lovevika3
14.10.2020 05:24

// пишу по памяти

using System;

namespace qwerty

{

static void Main()

{

Console.WriteLine("Введи цену ручки");

double price = double.Parse(Console.ReadLine());

Console.WriteLine("Введи число ручек");

int count = int.Parse(Console.ReadLine());

double result = price * count;

Console.WriteLine("Cтоимость твоей покупки {0} рублей", result);

Console.ReadKey();

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота