В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ArinaStar337
ArinaStar337
02.03.2023 20:59 •  Информатика

Напишите программу, которая запрашивает фамилии студентов и их почтовые адреса, записывает полученные данные в файл "номер_группы.txt" и
выводит список из файла на экран (Решение этой задачи может быть разным:
самое простое - организовать ввод и запись данных по одной строке, более
сложный вариант - организовать цикл из нескольких итераций, их количество
можно уточнять у пользователя: "Сколько строк данных Вы хотите ввести?"
или спрашивать после ввода одной строки: "Ввести еще данные?" и т.п. Здесь
можно решить любым , который Вам понятен на данном этапе
изучения языка).
сделать в питоне

Показать ответ
Ответ:
NadyaSmirnovaa
NadyaSmirnovaa
21.08.2022 15:29
Const n=15; 
var a:array[1..n] of integer;
i,s:integer; sr:real;
begin
Randomize;
writeln('Массив:');
for i:=1 to n do
 begin
 a[i]:=random(21);
 write(a[i]:3);
 end;
writeln;
s:=0;
for i:=1 to n do s:=s+a[i];
sr:=s/n;
writeln('Среднее арифметическое = ',sr:6:2);
writeln('Номера элементов, больших среднего арифметического:');
for i:=1 to n do
 if a[i]>sr then write(i:3);
writeln;
end.

Пример:
Массив:
  9 19 14 8 7 10 5 10 6 14 15 2 11 17 13
Среднее арифметическое = 10.67
Номера элементов, больших среднего арифметического:
  2 3 10 11 13 14 15
0,0(0 оценок)
Ответ:
bekovmusa07p0c1pn
bekovmusa07p0c1pn
07.12.2020 03:37

1 Информационная безопасность — практика предотвращения несанкционированного доступа, использования, раскрытия, искажения, изменения, исследования, записи или уничтожения информации. Это универсальное понятие применяется вне зависимости от формы, которую могут принимать данные

Объяснение:

2 Сегодня более 60% пользователей Интернета – молодые люди в возрасте от 14 до 30 лет. По прогнозам экспертов, с внедрением в рамках национального проекта "Образование" Интернета в школы, этот процент возрастет в несколько раз, так как доступ к глобальной сети получат дети. В то же время глобальная сеть остается опасной, для детей и подростков средой. С одной стороны в свободном доступе находятся сайты с агрессивным и социально опасным содержанием. С другой, образовательные, социально-полезные, позитивные, ориентированные на молодежь ресурсы существуют в недостаточном количестве или не отвечают современным требованиям.

Необходимо обеспечить безопасность детей и молодежи при использовании сети Интернет с технических средств и отслеживания интернет-ресурсов негативного содержания. Помимо этого – нужно разработать комплексную программу создания и поддержки молодежных интернет-ресурсов позитивной направленности всестороннему развитию детей и молодежи, активному их вовлечению в социальную и общественную жизнь, воспитанию гражданской позиции и ответственности перед обществом.

3 Интернет-мошенничество — вид мошенничества с использованием Интернета. Оно может включать в себя сокрытие информации или предоставление неверной информации с целью вымогательства у жертв денег, имущества и наследства. 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота