В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
funtya77
funtya77
17.04.2020 09:39 •  Информатика

Напишите программу,которая запрашивает с клавиатуры целое число от 1 до 1000 и выводит на экран произведение этого числа на все целые числа от 1 до 100 Пример:
Вводим число 7
Программа выводит
7*1=7
7*2=14
7*3=21
...
7*100=700

Показать ответ
Ответ:
NEASA
NEASA
19.11.2020 09:47

a =int(input())

if a <1:

   a=1

if a >1000:

   a=1000

for i in range(1, 100+1):

   print(f"{a}*{i}={eval(a*i)}")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота