В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Govnomer228
Govnomer228
08.10.2020 01:49 •  Информатика

Напишите программу которая запрашивает ввод у пользователя число до тех пор пока он не введёт отрицательное число

Показать ответ
Ответ:
NikolBarsova
NikolBarsova
09.10.2020 20:50

program z1;

var s:integer;a:double;

begin

       s:=0;a:=1;

       while a<>0 do begin

               readln(a);

               if a<0 then s:=s+1

       end;

       writeln(s);

       readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота