В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
nastyalisi4ka1
nastyalisi4ka1
08.09.2020 21:31 •  Информатика

Напишите программу котороя задаёт вопросы и подсказывает ответ на *PYTHON* Например:

Сколько материков на земле?
>3
Маловато! Их больше
Попробуй снова:
>7
Многовато! Их меньше:
Попробуй снова:
>6
Верно. Их названия Евразия,Сеаерная и Южная Америка,Африка,Австралия,Антарктида.

Показать ответ
Ответ:
Андрейхоттабыч
Андрейхоттабыч
20.09.2021 17:00

while True:

   n = int(input('Сколько материков на земле?\n'))

   if n == 6:

       print('Верно. Их названия Евразия,Северная и Южная Америка,Африка,Австралия,Антарктида.')

       break

   if n > 6:

       print('Многовато! Их меньше:\nПопробуй снова:')

   if n < 6:

       print('Маловато! Их больше:\nПопробуй снова:')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота