В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
liker27
liker27
11.11.2021 13:55 •  Информатика

Напишите программу на abc паскале которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n

Показать ответ
Ответ:
ulozerova
ulozerova
02.07.2020 17:46
program z;
var n,i,s:integer;
begin
write('n='); readln(n);
for i:=1 to n do
if i mod 2 = 0 then s:=s+i;
write('Сумма = ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота