В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
LonFostYT
LonFostYT
25.03.2022 20:30 •  Информатика

Напишите программу на C ++, которая предлагает пользователю ввести три целочисленных значения и найти максимум из трех значений.​

Показать ответ
Ответ:
sergo3g123g
sergo3g123g
13.04.2021 10:52

#include<iostream>

using namespace std;

int main()

{

   int a,b,c;

   cin>>a>>b>>c;

   cout<<"Max: "<<max(max(a,b),c)<<endl;

    return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота