Напишите программу на формальном языке паскаль , которая будет находить сумму 10 элементов массива , числа в котором выбраны случайным образом в пределах 50.
var a:array [1..10] of integer; i,s:integer; begin for i:=1 to 10 do begin a[i]:=random(50); s:=s+a[i]; write(a[i],' '); end; writeln; writeln ('summa=',s); readln; end.
i,s:integer;
begin
for i:=1 to 10 do begin
a[i]:=random(50);
s:=s+a[i];
write(a[i],' ');
end;
writeln;
writeln ('summa=',s);
readln;
end.