В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Ciropchik
Ciropchik
04.02.2021 19:57 •  Информатика

Напишите программу на определение наибольшего числа из трех (по паскалю)

Показать ответ
Ответ:
nadechdavasilev
nadechdavasilev
15.06.2020 17:45
var a,b,c:integer; begin read(a,b,c); if (a > b) and (a > c) then write(a) else if (b > a) and (b > c) then write(b) else write(c); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота