В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vakhtinanelli
vakhtinanelli
29.03.2023 05:24 •  Информатика

Напишите программу на pascal abc,которая читает массу 12 грузов,что загружаются в машину,и выдает общую массу груза в машине после загрузки.

Показать ответ
Ответ:
okolota05
okolota05
07.08.2020 10:17
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
  Writeln(ReadArrInteger(12).Sum)
end.

Тестовое решение:
50 38 12 73 27 14 53 48 31 27 14 18
405
0,0(0 оценок)
Ответ:
Zhuravl220
Zhuravl220
07.08.2020 10:17
Uses crt;var a,b,c,d,g,i,k,l,z,x,m,n,q:real;beginwriteln('введите число тон');readln(a);writeln('введите число ');readln(b);writeln('введите число ');readln(c);writeln('введите число ');readln(d);writeln('введите число ');readln(g);writeln('введите число ');readln(i);writeln('введите число ');readln(k);writeln('введите число ');readln(l);writeln('введите число ');readln(n);writeln('введите число ');readln(m);writeln('введите число ');readln(z);writeln('введите число ');readln(x);q:=a+b+c+d+g+i+k+l+z+x+m+n;writeln('Обща маса',q:10:2);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота