В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nastasttv00
nastasttv00
10.05.2022 02:55 •  Информатика

Напишите программу на pascal. поставить вам автоматически зачёт или нет, если норма зачёта 5 положительных оценок. нужно, буду !

Показать ответ
Ответ:
dimatuz2018
dimatuz2018
08.10.2020 07:29
Var x1,x2,x3,x4,x5:integer;
begin 
writeln('Введите 5 оценок');
write('Оценка 1: '); readln(x1); 
write('Оценка 2: '); readln(x2); 
write('Оценка 3: '); readln(x3); 
write('Оценка 4: '); readln(x4); 
write('Оценка 5: '); readln(x5);

  if (x1 > 2) AND (x2 > 2) and (x3 > 2) and (x4 > 2) and (x5 > 2) 
  then  writeln('Зачет автоматом') 
  else writeln('Зачет придется сдавать самому');

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота