В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
elinamar
elinamar
11.11.2022 13:11 •  Информатика

Напишите программу на pascalabc, в которой вводятся два числа a и b. затем первое число уменьшается в 2 раза, а второе увеличивается на 30. выведите измененные значения переменных.

Показать ответ
Ответ:
helpplizzzz
helpplizzzz
09.10.2020 21:57
program task31154623; var  a, b: real; begin  (a, b) := ReadlnReal2();  (a, b) := (a / 2, b + 30);  Writeln(a, ' ', b); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота