Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
AiDanttlll
25.09.2022 18:17 •
Информатика
Напишите программу на паскаль abc, в которой нужно вычислить значение функции трех переменных при заданных значениях параметров x=3y²/(4z-2t²) при t= 0.5, z=6, y=t+2z
Показать ответ
Ответ:
Nicoleta23
02.10.2020 21:00
Program formula
var
x,y,z:integer;
begin
t:=0.5;
z:=6;
y:=t+2*z;
x:=(3*(y*y))/(4*z-2*(t*t));
writeln (x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vasylyna946
20.04.2022 12:03
Даны два целых числа: d (день) и m (месяц), определяющие правильную дату. вывести знак зодиака, соответствующий этой дате: «водолей» (20.1–18.2), «рыбы» (19.2–20.3), «овен» (21.3–...
ardolg
10.08.2022 12:03
Дано натуральное n. f1, f2.. fn. вывести на печать элементы массива имеющих индексы кратные 4....
Тлопап
12.07.2020 04:37
Постройте отрицание следующего высказывания и запишите его в виде формулы. сегодня выходной день и мы пойдем гулять в лес....
ненадамине
03.05.2021 21:57
Вводится некоторое количество (n) целых чисел. найти среди них количество отрицательных чисел...
Lugazat
04.03.2020 22:25
Яучусь в 4 классе проходим тему по информатике не понимаю дз такое придумать самим три загадки и написать. мы в школе делали так ежик действия такие же действия колится ⇒ ёлка...
leonovapodkina
04.03.2020 22:25
Почему главный носитель информации это человек...
ghrtoung
07.03.2022 19:50
Написать программу, которая по паролю будет определять уровень доступа сотрудника к секретной информации в базе данных. доступ к базе имеют только шесть человек, разбитых на три...
CloudySun
15.01.2020 18:07
Составьте программу которая выводит на экран пример на умножение двух однозначных чисел,запрашивает ответ пользователя.проверяет его и выводит соответсвующиеся сообщения : правильно!...
Ябулочкасизюмом
02.09.2020 23:23
Напишите программу решения : дано трехзначное число. поменяйте местами первую и третью цифры числа. например, вводится число 937, в результате выполнения программы на экран выводится...
ctc76
08.05.2021 16:48
Дано: v=512000 бит/сек t=1 мин найти: v=кб...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
x,y,z:integer;
begin
t:=0.5;
z:=6;
y:=t+2*z;
x:=(3*(y*y))/(4*z-2*(t*t));
writeln (x);
end.