:напишите программу на паскале: дано действительное число x. вычислить: x - x³/3! + x^5/5! - x^7/7! + x^9/9! - x^11/11! + x^13/13! проходим циклы, с заданным числом повторений. учитель сказал, что здесь нужны итерационные циклы. , буду ). только напишите, если можно, полностью программу.
i,j:integer;
F,St,x,S:real;
Begin
Write('x = ');
ReadLn(x);
For i:= 1 to 7 do
Begin
St:=1;
For j:= 1 to 2*i-1 do
St:=St*x;
F:=1;
For j:= 1 to 2*i-1 do
F:=F*j;
if i mod 2 = 1 then S:=S+St/F
else S:=S-St/F
End;
WriteLn('S = ',S)
End.