В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
epifya
epifya
06.08.2021 08:38 •  Информатика

Напишите программу на паскале, которая определяет: сколько раз число 10 встречается среди элементов линейной таблицы а(n), состоящей из целых чисел.

Показать ответ
Ответ:
Zxcvbnm1412
Zxcvbnm1412
22.09.2020 17:28
Var a:array[1..10] of integer;
i, k: integer;
begin
k:=0;
for i:=1 to 10 do begin
readln(a[i]);
if a[i] = 10 then
k:=k+1;
end;
write(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота