В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
2a0n0u5g
2a0n0u5g
04.01.2021 01:52 •  Информатика

Напишите программу на паскале, которая расчитывает имт при заданном росте и весе по формуле имт = масса (кг) / вес (м) ²

Показать ответ
Ответ:
Lerawsfghdsx
Lerawsfghdsx
07.10.2020 17:58
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var (рост,вес):=ReadReal2('Введите рост в см и вес в кг:');
  Writeln('Ваш ИМТ равен ',вес/Sqr(рост/100):0:1)
end.

Пример
Введите рост в см и вес в кг: 170 60
Ваш ИМТ равен 20.8
0,0(0 оценок)
Ответ:
terribleD
terribleD
07.10.2020 17:58
Программа в приложении

Напишите программу на паскале, которая расчитывает имт при заданном росте и весе по формуле имт = ма
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота