Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
skripalevadiana
21.03.2023 00:53 •
Информатика
Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел.
Показать ответ
Ответ:
Blackrabbit300401
10.08.2020 08:11
Program hhh54;
var i,s: longint;
begin
s:=0;
for i:=10 to 99 do
if i mod 2 <> 0 then s:=s+i;
write (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vladkabanets
18.08.2021 04:21
Лида составляет слова из букв К, Р, Ы, Ш, А. Каждая гласная буква встречается в слове не более двух раз. Каждая согласная может стоять в слове на первой позиции, либо не встречаться...
Owlysoulowl
04.02.2020 00:42
Используя стандартную программу БЛОКНОТ, определить, какая фраза в кодировке Windows задана последовательностью числовых кодов и продолжить код. Запустить БЛОКНОТ. С дополнительной...
GoYana0000
18.10.2021 03:07
Какой результат получится после работы программы? Вводится пользователем: 6....
ночнойфилин
15.02.2022 15:12
Какой вариант записи раздела описания переменной в языке программирования Паскаль является верным? 1) const a, b: integer; e, f: real; z: char; 2)var c: integer; x, y, z: char;...
dimon2512
25.02.2022 06:51
Сканируется цветное изображение размером 22,86×22,86 см. Разрешающая сканера — 600×1200 dpi, глубина цвета — 16 бита. Какой информационный объём будет иметь полученный графический...
Эмиральд
26.11.2022 09:58
На отрезке bc отмечена точка k так что длина отрезка bk относится к длине отрезка ck как 2: 3. найдите длину отрезков bk и ck, если длина отрезка bc равна 15 см...
ЭмилиСтоун11
26.11.2022 09:58
Один несправедливый приговор влечет больше бедствия эссе...
ichernikov21
26.11.2022 09:58
Что такое электрический ток как вы приучили...
Andrey11jr
26.11.2022 09:58
Из города а выехал автобус со скоростью 75 км/ч. через час вслед за ним выехало такси со скоростью 90 км/ч. через сколько часов такси догонит автобус?...
egoskulik2015
26.11.2022 09:58
Выберите номера правильных суждений: 1. глаза участвуют в акте глотания. 2. все амфибии обитают в воде и на суше. 3. у земноводных кровь течёт по двум кругам кровообращения, сердце...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,s: longint;
begin
s:=0;
for i:=10 to 99 do
if i mod 2 <> 0 then s:=s+i;
write (s);
end.