Напишите программу на питоне или скажите как решать. Рассматриваются целые числа, принадлежащих числовому отрезку [416782; 498324], которые представляют собой произведение трёх различных простых делителей, оканчивающихся на одну и ту же цифру. В ответе запишите количество таких чисел и разницу между максимальным и минимальным из них.
var
a : array[1..10] of word;
max : word;
begin
randomize;
for I : byte := 1 to 10 do
a[i] := random(1, 60000);
max := 0;
for I : byte := 1 to 10 do
if a[i] > max then max := a[i];
writeln(max*3);
end.
Объяснение:
Добавлю и объяснение. Алгоритм заполняет целочисленный массив из десяти элементов случайными числами. Возможны диапазон числе: от 1 до 60000. Затем в следующем цикле выискивается максимальное число, которое выдал генератор случайных чисел. В строке writeln выводится значение этого числа умноженное на три.
1.
а) Эргономика - это наука, изучающая взаимодействие между человеком и другими элементами системы для благополучия на рабочем месте.
b) Укажите угол наклона монитора: 15 градусов.
2.
1) человек лёг на стуле - его спина не ровная, плечи должны быть расслаблены и отпущены.
2) человек должен полостью прижать себя к стулу, чтобы ноги и спина были ровными, локти должны полностью лежать на столе.
3) его ноги находятся в прямом состоянии, а они должны быть под углом 90 градусов - ровно.
3. 1 поколение - ласковые машины
2 поколение - Полупроводниковые машины на транзисторах.
3 поколение - миникомпьютеры на интегральных схемах
4 поколение - По идее должно быть микропроцессоры, ну тогда Вычислительные системы на большой интегральной схеме
4. Не полная фотография, не видно вопрос