В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Алиска3245
Алиска3245
28.02.2021 04:18 •  Информатика

Напишите программу(на питоне), которая определяет, попала ли точка с заданными координатами в заштрихованную область.
входные данные
входная строка содержит два вещественных числа – координаты точки на плоскости (сначала x -координата, затем – y -координата).

выходные данные
программа должна вывести слово 'yes', если точка попала в заштрихованную область, и слово 'no', если не попала.

Показать ответ
Ответ:
112303
112303
16.08.2020 21:17

program tochka;  

var x,y:real;

begin

writeln('Input x,y');

read(x,y);

if (x*x+y*y>4) and (y<x) and (x<2) then writeln ('YES')

else  

writeln('NO');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота