В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
McVano
McVano
10.05.2021 00:45 •  Информатика

Напишите программу на питоне сколько трехзначных натуральных чисел делится на 17? напишите программу, которая выводит их в порядке возрастания. программа выводит все эти числа через один пробел в строку, а последней строкой должна вывести их количество.

Показать ответ
Ответ:
EvaSwansea12
EvaSwansea12
31.08.2020 17:47
A = 102 #первое 3-х значное число, делящееся на 17
c = 0
while a <= 999:
    print(a, ' ',end='')
    c+=1
    a+=17
print("\n" + str(c))
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота