В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
nataliasuflik
nataliasuflik
09.03.2020 15:28 •  Информатика

Напишите программу на Python для решения следующей задачи: "Найти все симметричные натуральные числа (палиндромы) из интервала от K до L. Примеры таких чисел: 123321 или 12321"

Показать ответ
Ответ:
chesht
chesht
08.04.2021 18:22

k = 10000

l = 5000000

while k <= l:

 if str(k) == str(k)[::-1]: print(k, end=' ')

 k+=1

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота