В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kanyuka
kanyuka
26.09.2021 05:06 •  Информатика

Напишите программу на Python для следующей задачи:
"Найти сумму нечетных чисел от 1 до N".

Показать ответ
Ответ:
Nna564
Nna564
09.03.2021 19:10

N = int(input())

s = 0

for i in range(1,N+1,2):

   s += i

print(s)

0,0(0 оценок)
Ответ:
фарангиз5
фарангиз5
09.03.2021 19:10

см в обьяснении

Объяснение:

N = int(input())

a = 0

for i in range(1, N):

   if i % 2 != 0:

       a += i

print(a)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота