В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
g3force
g3force
16.11.2021 15:24 •  Информатика

Напишите программу на с++ , которая вводит с клавиатуры числа до тех пор , пока не будет введено число 0. в конце работы программы на экран выводятся минимальное и максимальное из введеных чисел (не считая 0)

Показать ответ
Ответ:
Kannb
Kannb
08.10.2020 00:45
#include <iostream>
using namespace std;

int main()
{
    int num = 0;
    cout << "Enter nums: " << endl;
    cin >> num;
    int min = num;
    while(num != 0) {
          if(num < min) {
             min = num;
          }
          cin >> num;
    }
    cout << endl << "Min: " << min << endl;
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота