В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
yjsts
yjsts
18.05.2021 14:00 •  Информатика

Напишите программу на с#. определить, достаточно ли бензина для поездки, если известны: длина пути, количество бензина в баке и расход бензина на 1 км.

Показать ответ
Ответ:
Vrronika778
Vrronika778
07.10.2020 04:41
Всё вводим с новой строки: длина, расход и кол-во топлива. Длинну вводить в километрах. Все данные могут быть дробные.

float l,p,c;
string inp = Console.ReadLine();
if (Single.TryParse(inp, out l))
inp = Console.ReadLine();
if (Single.TryParse(inp, out p))
inp = Console.ReadLine();
if (Single.TryParse(inp, out c))
Console.WriteLine(l*p <=c);
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота