В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
zaharovdv73
zaharovdv73
28.06.2022 12:09 •  Информатика

Напишите программу на turbo pascal : найти частное двух целых чисел вводимых с клавиатуры

Показать ответ
Ответ:
dianamironcuk40
dianamironcuk40
29.06.2020 02:01
Var
x,y:integer;
z:real; {При делении всегда получаем НЕ целое число}
begin
readln(x,y);
//Далее либо z:=x/y, либо  z:=x/y, в зависимости от того, что на что делить
writeln(z);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота